P2P ( lmule ) for SuSE - installation
11/02/2018 9:30
Hello, I just stuck with installation of lmule in SuSE. Can anyone help me with suggestions what libraries does SuSE 9.2 needs to be installed before installation of lmule ? I got bunch of conflicts in Yast during installation attempt.

Version is lmule 1.1.12 Thanks, Michael

Source is Usenet: alt.os.linux.suse
Sign in to add a comment

Answer score: 5
11/02/2018 9:30 - lmule looks dead to me. xmule certainly was.

amule 2.0.0rc8 works with SuSE 9.2 but for reasons I can no longer remember you have to either downgrade to wxGTK and wxBase 2.4.2 or (like me) run it with a separate version of wx2.4.2.

Dave

Source is Usenet: alt.os.linux.suse
Sign in to add a comment

eDiscover
Helpforce eDiscover provides technical articles updated each dayHelpforce eDiscover RSS feed contains the latest technical articles in RSS
Click the logo to go back to the main page
Search eDiscover
  
Categories

Click an icon to go to that category

Helpforce eDiscover contains articles about Microsoft Windows Helpforce eDiscover contains articles about Apple products and MacOS Helpforce eDiscover contains articles about Linux and POSIX operating systems Helpforce eDiscover contains articles about Helpforce Helpforce has a large variety of technical information and articles for you to read Helpforce eDiscover contains articles about databases, MYSQL, SQL Server Oracle Helpforce eDiscover contains articles about Java, JVM and the JRE Helpforce eDiscover contains articles about the QNX operating system Helpforce eDiscover contains articles about Oracle Solaris and Open Solaris Helpforce eDiscover contains articles about RISC OS, Acorn and the BBC Micro Helpforce eDiscover contains articles about Amiga and AmigaOS

Type your comment into the box below