Expat 2.01 versus perl
12/09/2017 9:30
I'm getting a lot of perl build errors since moving to expat-2.01. For example, gtk2-perl no longer builds. I tried the latest ~amd64 (1.145)and get the same error: Can't load 'blib/arch/auto/Gtk2/Gtk2.so' for module Gtk2: libexpat.so.0: cannot open shared object file: No such file or directory at/usr/lib64/perl5/5.8.8/x86_64-linux/DynaLoader.pm line 230.

at -e line 0 Compilation failed in require.

BEGIN failed--compilation aborted.

make: *** [build/podindex] Error 2 I guess I'm going to have to put expat 2.01 in package.mask.


Source is Usenet: alt.os.linux.gentoo
Sign in to add a comment

Answer score: 5
12/09/2017 9:30 - On Sat, 11 Aug 2007 15:55:00 GMT, I waved a wand and this messagemagically appears in front of AZ Nomad: Just do a revdep-rebuild. It sorted out both of my boxes.

Source is Usenet: alt.os.linux.gentoo
Sign in to add a comment

eDiscover
Helpforce eDiscover provides technical articles updated each dayHelpforce eDiscover RSS feed contains the latest technical articles in RSS
Click the logo to go back to the main page
Search eDiscover
  
Categories

Click an icon to go to that category

Helpforce eDiscover contains articles about Microsoft Windows Helpforce eDiscover contains articles about Apple products and MacOS Helpforce eDiscover contains articles about Linux and POSIX operating systems Helpforce eDiscover contains articles about Helpforce Helpforce has a large variety of technical information and articles for you to read Helpforce eDiscover contains articles about databases, MYSQL, SQL Server Oracle Helpforce eDiscover contains articles about Java, JVM and the JRE Helpforce eDiscover contains articles about the QNX operating system Helpforce eDiscover contains articles about Oracle Solaris and Open Solaris Helpforce eDiscover contains articles about RISC OS, Acorn and the BBC Micro Helpforce eDiscover contains articles about Amiga and AmigaOS

Type your comment into the box below